Announcement

Collapse
No announcement yet.

Buying PBP 2.60?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Buying PBP 2.60?

    I understand that ver 2.60 is a discontinued product. I still want it though. After not doing any PIC programming in about 10 years I have decided to get back on the horse. I want to use the old equipment that I already have.
    I am using the ICE 2000 emulator for different MCUs. This is incompatible with MPLAB X and I am therefore forced to use MPLAB ver 6.XX - 8.15. I have two 2.44 licences but would like to get the 2.60 version.
    Any ideas where I could buy somebodys old 2.60?
    Also - I woluld like to now if PBP 3.X would work with MPLAB (not X) ?

  • #2
    If you purchase an upgrade to the latest version of PBP, I can supply specific version installers when requested via email (support@).

    As far as I know, PBP3 works fine with MPLAB 8.xx. The only issue is the MPLAB8 doesn't support the latest devices.
    Charles Leo
    ME Labs, Inc.
    http://melabs.com

    Comment

    Working...
    X