Announcement

Collapse
No announcement yet.

Trouble Selecting COM port

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble Selecting COM port

    I have recently installed the ME Labs Trainer. I am now on Chapter 3. It requires me to select a COM port. These are the instructions documented:

    3.4.1 Select COM Port
    On the MicroCode toolbar is a selection for the ICD COM Port. The selections will appear as COM1, COM3, etc. A new COM port was installed with the software, but we don’t know at this point what number was assigned to it. You can guess intelligently, though. Select the highest number port that shows in the dropdown. You’ll test it a few steps further on.
    Figure 2-1: Select ICD COM Port
    If the dropdown for COM ports doesn’t appear in a toolbar, try clicking View > Toolbars and make sure the selection “In Circuit Debug (ICD)” is checked.

    The location on the tool bar lists "none" where the com ports should be. I followed the instructions above, but to no avail.

    Looking for suggestions.

    Thanks,

    Larry

  • #2
    Make sure the trainer is connected BEFORE you launch Microcode Studio. If you connect the board afterward, Microcode will not be aware of the new com port.

    Let me know if the problem persists.
    Charles Leo
    ME Labs, Inc.
    http://melabs.com

    Comment


    • #3
      Once again you solved the issue. I owe you.

      Thanks,

      Larry

      Comment


      • #4
        Yes, it brings some trouble for us we are trying to selecting com port but this bring some trouble for us. I am trying to show you all the best resumeprofessionalwriters reviews things which bring trouble and here is a solution of this trouble which is just mention here.

        Comment

        Working...
        X